Results 1 to 3 of 3

Thread: AjaxTab Content v2 + LigthBox 2.03 = KO

  1. #1
    Join Date
    Oct 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default AjaxTab Content v2 + LigthBox 2.03 = KO

    1) Script Title: Ajaxtab Content v2.0 + LightBox 2.0.3

    2) Script URL (on DD):
    AjaxTab = http://www.dynamicdrive.com/dynamici...axtabscontent/

    LightBox 2.0.3 = http://www.dynamicdrive.com/dynamici...box2/index.htm

    3) Describe problem:
    If I touch a different tab it does not work correctly, the image loads in a another window. But if I pulsate on the image in the initial tab, it works correctly.

    I realize the load of the scripts correctly between the etiquettes <head> </head> since it is specified in the manual of lightbox. I have tried of loading the scripts related with lightbox from the page loaded in the tab selected without managing to solve the problem, obviously.

    I have thought of loading the content by means of the option IFRAME that the ajaxtab offers, but it turns out to me impossible to modify the dimensions of the iframe in order that it adjusts automatically to the size of the loaded content

    Thanks and regards

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,496
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

  3. #3
    Join Date
    Oct 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Thaaaaaaaaaaaaaaaaaaank's!!!!! It works perfectly!!!! The truth is that I have used diverse scripts of your web and you have a space guaranteed in the credits

    Thank you very much!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •