Results 1 to 3 of 3

Thread: RSS Display Boxes: can't get past "Initializing RSS Display Box..."

  1. #1
    Join Date
    Oct 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default RSS Display Boxes: can't get past "Initializing RSS Display Box..."

    1) Script Title: RSS Display Boxes

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...ybox/index.htm

    3) Describe problem: I know I missing something really simple, but for the life of me, I can't figure it out. I've run the simplepie compatibility tester on both my host and localhost, and everything seems fine. But when I try to run the script, I never get past "Initializing RSS Display Box..." in any of the demo display divs, even using the default rss settings in main.php. For some reason I'm not getting the feeds (I'm new to RSS).

    You can see what I mean at http://www.theshininglamp.com/demo.htm .

    Any help would be much appreciated!

    TIA!

    jan c.

  2. #2
    Join Date
    Aug 2004
    Posts
    9,878
    Thanks
    3
    Thanked 962 Times in 951 Posts
    Blog Entries
    15

    Default

    Inside rssdisplaybox.js, the following line is misconfigured. The correction is in red:

    Code:
    rssoutputscript="http://"+window.location.hostname+"/rssbox/main.php"

  3. #3
    Join Date
    Oct 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by ddadmin View Post
    Inside rssdisplaybox.js, the following line is misconfigured. The correction is in red:

    Code:
    rssoutputscript="http://"+window.location.hostname+"/rssbox/main.php"
    Thanks, that did the trick!

    jan c.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •