Results 1 to 6 of 6

Thread: Help with image thumbnail viewer 2

  1. #1
    Join Date
    Aug 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Help with image thumbnail viewer 2

    1) Script Title: thumbnail veiwer 2 i think

    2) Script URL (on DD):

    http://dynamicdrive.com/dynamicindex4/thumbnail2.htm

    3) Describe problem: I have used this tutorial and tools to change my website and it was working fine as I was editing it (i was testing as i went) now that i have posted it its not working

    heres one of the pages where this is occuring : http://www.artisanlaserworks.com/3artisantourframe.html
    click any of the image numbers and you will see what i mean

    I need this fixed asap
    please help me

  2. #2
    Join Date
    Aug 2004
    Posts
    10,143
    Thanks
    3
    Thanked 1,008 Times in 993 Posts
    Blog Entries
    16

    Default

    Looks like all the images you have referenced in those links are incorrect path wise. For example:

    http://www.artisanlaserworks.com/ima...floorview1.JPG

    The above and the others don't exist based on your current references.

  3. #3
    Join Date
    Aug 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default do you have any idea why this could be happening

    everything was fine before posting and i have since refreshed and all the files seem to be there and some of the photos load and some do not, its a mystery they are all in the same folder and the script for each item is the same I just dont get it, its only affecting the areas where the gallery script is

    thank you for your help

  4. #4
    Join Date
    Aug 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation more information


    I have now tested the images i put them all on one page and every single one shows up

    http://www.artisanlaserworks.com/allpix.html

    additionally i have typed in the pictures manually as follows:

    http://www.artisanlaserworks.com/ima...ancity2web.jpg

    the images appear

    it is only when in the script i used from dynamic driver, heres another mystery on some of the pages some appear and some dont but the coding is the same check out :

    http://www.artisanlaserworks.com/3vancityallframe.html

    I really have no clue what to do or what other information i can give you I am using dreamweaver and filezilla, I am pretty new at all this but i get by

    thank you for helping

  5. #5
    Join Date
    Jun 2005
    Location
    英国
    Posts
    11,876
    Thanks
    1
    Thanked 180 Times in 172 Posts
    Blog Entries
    2

    Default

    You've referenced them with upper-case extensions in the slideshow (.JPG) but they're actually all lower-case (.jpg).
    Twey | I understand English | 日本語が分かります | mi jimpe fi le jbobau | mi esperanton komprenas | je comprends franšais | entiendo espa˝ol | t˘i Ýt hiểu tiếng Việt | ich verstehe ein bisschen Deutsch | beware XHTML | common coding mistakes | tutorials | various stuff | argh PHP!

  6. #6
    Join Date
    Aug 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    thanks, I just figured that out

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •