Results 1 to 3 of 3

Thread: ImageThumbnailViewer titles not showing...

  1. #1
    Join Date
    Mar 2006
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default ImageThumbnailViewer titles not showing...

    1) Script Title: Image Thumbnail Viewer

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex4/thumbnail.htm

    3) Describe problem: Titles are not showing... I've used this script on another page with no problems but I can't find what is going on here... I keep thinking it's to do with z-index?? but I've been messing with those and don't get any solution...

    http://www.4felts.com/hat_gallery.htm

    can anyone help ... thanks...

  2. #2
    Join Date
    Aug 2004
    Posts
    10,143
    Thanks
    3
    Thanked 1,008 Times in 993 Posts
    Blog Entries
    16

    Default

    Actually, the titles are showing, just that its color is white, so you can't see it. If you drag your mouse over the area where the title should appear, you'll see what I mean.

    Inside your .css file, try making the following change:

    Code:
    #thumbBox{ /*Outermost DIV for thumbnail viewer*/
    position: absolute;
    color: black;
    "
    "
    Line in red is new.

  3. #3
    Join Date
    Mar 2006
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Humble thanks....
    I'll remember this....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •