Advanced Search

Results 1 to 2 of 2

Thread: Object tag messing up WMP

  1. #1
    Join Date
    Nov 2006
    Posts
    236
    Thanks
    4
    Thanked 1 Time in 1 Post

    Default Object tag messing up WMP

    here is there code is there something I'm typing wrong

    Code:
    function song(){
    document.getElementById('music1').innerHTML="
    <object width='250' height='59' id='Player' 
    classid='CLSID:6BF52A52-394A-11d3-B153-00C04F79FAA6' type='application/x-oleobject' 
    
    <param name='URL' value='"+document.getElementById('cancion').value+"'>
    <param name='autoStart' VALUE='true'><param name='uiMode' value='full'>
    <param name='currentPosition' vaule='1' ><param name='ShowStatusBar' value='true'>
    
    <embed type='application/x-mplayer2' id='music2' pluginspage='http://www.microsoft.com/Windows/MediaPlayer/' 
    src='"+document.getElementById('cancion').value+"' 
    name='MediaPlayer1' width='300' height='75' 
    controltype='2' showcontrols='1' showstatusbar='1' AutoStart='true'></embed> </object>"}



    HTML Code:
    <div id="jukebox">JUKEBOX<br><br>
    <select  id="cancion" onchange="song()" size="1"> 
       <option value="none">::::::::::::: Choose Your Song Here :::::::::::::</option>
       <option value="Digimon Season 2 - Episode 19 - An Old Enemy Returns.wmv ">Song 1</option>
       <option value="http://urltosong2.mp3">Song 2</option>
       <option value="http://urltosong3.mp3">Song 3</option>
       <option value="http://urltosong4.mp3">Song 4</option>
       <option value="http://urltosong5.mp3">Song 5</option>
       <option value="http://urltosong6.mp3">Song 6</option>
       <option value="http://urltosong7.mp3">Song 7</option>
       <option value="http://urltosong8.mp3">Song 8</option>
       <option value="http://urltosong9.mp3">Song 9</option>
       <option value="http://urltosong10.mp3">Song 10</option>	
    </select><br> 
    <span id="music1">
    
    
    <object width="250" height="59" id="Player"
    classid="CLSID:6BF52A52-394A-11d3-B153-00C04F79FAA6"
    type="application/x-oleobject">
    <param name="URL" value="">
    <param name="autoStart" VALUE="true">
    <param name="uiMode" value="full">
    <param name="currentPosition" value="1" >
    <param name="ShowStatusBar" value="true"  >
    <embed type="application/x-mplayer2" 
    src=""
    ShowControls="0"
    width="250"
    height="50">
    <embed type="application/x-mplayer2" id="music1"
    pluginspage="http://www.microsoft.com/Windows/MediaPlayer/" 
    src="" 
    name="MediaPlayer1" 
    width="300"
    height="70"
    controltype="2" 
    showcontrols="1"
    showstatusbar="1"
    AutoStart="0">
    </embed></object>
    </span>
    </div>
    something's not right and i don't know what it is I just keep fighting with this and fighting with this.

  2. #2
    Join Date
    Feb 2007
    Location
    🌎
    Posts
    528
    Thanks
    10
    Thanked 10 Times in 10 Posts
    Blog Entries
    2

    Default

    Erm... PLEASE: Include the URL to your problematic webpage that you want help with.
    ....(o_ Penguins
    .---/(o_- techno_racing
    +(---//\-' in
    .+(_)--(_)' The McMurdo 500

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •