Results 1 to 5 of 5

Thread: Sata and IDE Combo

  1. #1
    Join Date
    May 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs down Sata and IDE Combo

    Hey everyone, I'm a first time PC builder, I just put together my new machine with my existing 80 gig HD which is an IDE, an addition of a new 200 gig Sata HD. When I originally had put it together i forgot to set the IDE to slave, so it was booting to that. So I set it to boot from the Sata and it runs fine. My problem is that I can't see the second IDE HD at all nor can I see my DVD Rom drive in the My Computer, even though that works fine and is also IDE.

  2. #2
    Join Date
    Jun 2006
    Location
    Acton Ontario Canada.
    Posts
    677
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    Is everything connected right?
    - Ryan "Boxxertrumps" Trumpa
    Come back once it validates: HTML, CSS, JS.

  3. #3
    Join Date
    Oct 2006
    Location
    미네소타, 미국
    Posts
    158
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    is the jumper on Cable Select (CS)
    The only person I think is cool is -==INSERT YOUR NAME HERE==-

  4. #4
    Join Date
    Apr 2008
    Posts
    20
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    i don't think IDE and SATA can't work together...... cos i seen ppl mix ram but not HDD and u have see the spec whether it is IDE or SATA

  5. #5
    Join Date
    Dec 2007
    Location
    Ankara, Turkey
    Posts
    160
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Default

    I think you have closed the internal IDE support of your mainboard from your BIOS.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •