Results 1 to 2 of 2

Thread: HV menu problem....

  1. #1
    Join Date
    Mar 2005
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question HV menu problem....

    Ok, Everything works just find when I edited my menu... But, when I change the link to what I renamed my menu as, (or to anyother menu name) it doesn't open the menu up. Everything is in the same folder... I just don't quite understand why it won't work correctly... Unless for some reason there is something wrong that I changed within the menu script??? On the bottom of the page it says "Building Menu". Help!!! Here is the script that I'm supposed to use on my page. In bold is the only part I change.... Any advice?

    *Linzi*

    <script type='text/javascript'>

    //HV Menu- by Ger Versluis (http://www.burmees.nl/)
    //Submitted to Dynamic Drive (http://www.dynamicdrive.com)
    //Visit http://www.dynamicdrive.com for this script and more

    function Go(){return}

    </script>
    <script type='text/javascript' src='exmplmenu_var.js'></script>
    <script type='text/javascript' src='menu_com.js'></script>
    <noscript>Your browser does not support script</noscript>

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    Can't see what's bold and not bold, next time use a highlight color. If you changed the name of the file in the link, did you change the name of the file?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •