Results 1 to 6 of 6

Thread: Cannot get Ajax XML Ticker (txt file source) to work

  1. #1
    Join Date
    May 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Cannot get Ajax XML Ticker (txt file source) to work

    1) Script Title: Ajax XML Ticker (txt file source)

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...ajaxticker.htm

    3) Describe problem: I have all the files in the correct place (I think ) but when I run my page in IE7 it just shows "Initializing ticker... " and thats it.

    Any help would be greatly appreciated.

    TIA
    Trevor.

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    Are you running this locally or live on the web?
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  3. #3
    Join Date
    May 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    both...

  4. #4
    Join Date
    May 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    cant see whats different but its now working in IIS6 from my server but not on my local machine. Is this the default behaviour.

    TIA
    Trevor

  5. #5
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    Well, I asked because IE 7 will not run the XMLHttpRequest object locally. But if the problem is also live, there is some other issue. Does it work in any other browsers? Does the demo page for this script work for you in IE 7?

    A link to the problem page would probably help.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  6. #6
    Join Date
    Oct 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool Same issue

    Very big newbie here, designing my personal portfolio website and wanted to have this ticker show various quotes etc...i have it all set up properly afaik, but it just shows initializing the whole time....


    www.christrude.com

    its at the bottom obviously...help please?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •