Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Idea...

  1. #11
    Join Date
    Sep 2006
    Location
    St. George, UT
    Posts
    2,769
    Thanks
    3
    Thanked 157 Times in 155 Posts

    Default

    Also, you may want to take into consideration email server lag (although, 10 minutes does sound like a long time for a server lag).
    "Computer games don't affect kids; I mean if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music." - Kristian Wilson, Nintendo, Inc, 1989
    TheUnlimitedHost | The Testing Site | Southern Utah Web Hosting and Design

  2. #12
    Join Date
    Jul 2006
    Location
    Canada
    Posts
    2,581
    Thanks
    13
    Thanked 28 Times in 28 Posts

    Default

    Also, to Aidanx, I activated your account. Weird though, because it should've sent the e-mail. Ten minutes is a long time for server lag.
    - Mike

  3. #13
    Join Date
    Mar 2007
    Location
    Scotland
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Ill have a go at writing some stuff to test the site for you. [Objectively]

  4. #14
    Join Date
    Mar 2007
    Location
    Scotland
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I uploaded one of my own, more humourous short stories.

  5. #15
    Join Date
    Mar 2007
    Location
    Scotland
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Ok, MAJOR problem. When I uploaded my story it created 2 copies. One with the headings but no content and one with the headings and content. Upon deletion of the one with only headers, the other was stripped of content. Something to look into.

  6. #16
    Join Date
    Jul 2006
    Location
    Canada
    Posts
    2,581
    Thanks
    13
    Thanked 28 Times in 28 Posts

    Default

    I noticed... and thanks for the post, I appreciate it.
    I'm trying to get it worked out, but my ftp is holding me up. It won't let me in.
    - Mike

  7. #17
    Join Date
    Jul 2006
    Location
    Canada
    Posts
    2,581
    Thanks
    13
    Thanked 28 Times in 28 Posts

    Default

    Okay, everything is fixed, and should be working fine.
    - Mike

  8. #18
    Join Date
    Mar 2007
    Location
    Scotland
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Ill have another go.

  9. #19
    Join Date
    Jul 2006
    Location
    Canada
    Posts
    2,581
    Thanks
    13
    Thanked 28 Times in 28 Posts

    Default

    All is good now. I have my FAQ posts under a category on the menu as well...
    - Mike

  10. #20
    Join Date
    Apr 2007
    Location
    LA
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by mburt View Post
    Okay. My latest project has been to create a website where you create your account, blah blah, and you can post articles (news, blogs, whatever). It does work thus far, and here's the link:
    http://livejournal.funpic.org/
    Just wanted to see what you think.

    Thanks,
    Mike
    looks good, my only suggestions is to make it look more modern, round edges, shadows, clean text, ect...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •