Results 1 to 10 of 10

Thread: spyware

  1. #1
    Join Date
    Jul 2005
    Posts
    222
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Question spyware

    ok theres this stupid flashing icon in my systray.

    i go to system information and it says C://Program Files/SpywareLocked/SpywareLocked.exe /h

    is a startup file.

    the thing is there is no spyware locked folder, i even have view all files in the folder options menu checked.

    i search for the file and there isnt any. i go to add/remove programs and its not there.

    i click the icon and it brings me to the site

    http://www.spylocked.com/?aff=334

    i want this thing offfffff my comp!!

    any help, please...?
    My Web Site
    Japan Town

  2. #2
    Join Date
    Aug 2005
    Location
    Other Side of My Monitor
    Posts
    3,486
    Thanks
    5
    Thanked 105 Times in 104 Posts
    Blog Entries
    1

    Default

    You can try using the uninstall feature in CrapCleaner, it will list items that Windows add/remove does not.

    Worth a shot I guess. At a minimum you can remove the start up entry with CCleaner as well.
    {CWoT - Riddle } {OSTU - Psycho} {Invasion - Team}
    Follow Me on Twitter: @Negative_Chaos
    PHP Code:
    $result mysql_query("SELECT finger FROM hand WHERE id=3");
    echo 
    $result

  3. #3
    Join Date
    Oct 2006
    Location
    미네소타, 미국
    Posts
    158
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    if it is a startup option you could try

    open regedit
    click file and then click export MAKE SURE YOU CLICK ALL at the bottom then save somewhere this will be your backup if you mess something up


    goto hkey_local_user\software\microsoft\windows\current version\run
    and find its key and delete it

    if it isnt there try here
    hkey_local_machine\software\microsoft\windows\current version\run
    The only person I think is cool is -==INSERT YOUR NAME HERE==-

  4. #4
    Join Date
    Mar 2007
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Beware. CCleaner buggered my computer sideways. Make sure you save the registry first in case it ruins your computer (and at some stage it will).

  5. #5
    Join Date
    Jun 2006
    Location
    Acton Ontario Canada.
    Posts
    677
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    Maybe the spywarelocked folder is hidden, have you tried showing hidden folders and files?
    - Ryan "Boxxertrumps" Trumpa
    Come back once it validates: HTML, CSS, JS.

  6. #6
    Join Date
    Jul 2005
    Posts
    222
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Default

    ok i ran cccleaner, it removed 200 mb of something, dunno what since i clean the temp files and cookies daily.

    that didnt remove it.

    so i uninstalled cc cleaner.

    i did the regedit thing and deleted it from the startup things, it appears to be off the list but it still comes up.

    and no, the file isnt hidden, its just not there.
    My Web Site
    Japan Town

  7. #7
    Join Date
    Jun 2005
    Location
    英国
    Posts
    11,878
    Thanks
    1
    Thanked 180 Times in 172 Posts
    Blog Entries
    2

    Default

    Dead link.
    Twey | I understand English | 日本語が分かります | mi jimpe fi le jbobau | mi esperanton komprenas | je comprends franšais | entiendo espa˝ol | t˘i Ýt hiểu tiếng Việt | ich verstehe ein bisschen Deutsch | beware XHTML | common coding mistakes | tutorials | various stuff | argh PHP!

  8. #8
    Join Date
    Feb 2007
    Location
    🌎
    Posts
    528
    Thanks
    10
    Thanked 10 Times in 10 Posts
    Blog Entries
    2

    Default

    Link works here.

  9. #9
    Join Date
    Jun 2005
    Location
    英国
    Posts
    11,878
    Thanks
    1
    Thanked 180 Times in 172 Posts
    Blog Entries
    2

    Default

    Up now, didn't work before.
    Twey | I understand English | 日本語が分かります | mi jimpe fi le jbobau | mi esperanton komprenas | je comprends franšais | entiendo espa˝ol | t˘i Ýt hiểu tiếng Việt | ich verstehe ein bisschen Deutsch | beware XHTML | common coding mistakes | tutorials | various stuff | argh PHP!

  10. #10
    Join Date
    Apr 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    it must have been server problems...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •