Results 1 to 2 of 2

Thread: Having Trouble w/Lightbox image viewer 2.0 code, please help

  1. #1
    Join Date
    Feb 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool Having Trouble w/Lightbox image viewer 2.0 code, please help

    I've been playing with the Lightbox image viewer 2.0 code for a couple of days now and I just can't seem to get it to work. I've checked and rechecked it for mistakes, open tags, anything I might have done wrong but it all seems to be in place. For some reason though I can't get my image to pop up the way it does on your website. I've got the thumbnails and they work but when you click on them they just open up the image in the web browser instead of poping up in a new small window with the website dimming behind it.

    if anyone could look at my code and see if I did forget something I would really appreciate it

    I placed this in the header like the directions said

    <script type="text/javascript" src="js/prototype.js"></script>
    <script type="text/javascript" src="js/scriptaculous.js?load=effects"></script>
    <script type="text/javascript" src="js/lightbox.js"></script>
    <link rel="stylesheet" href="css/lightbox.css" type="text/css" media="screen" />

    and then typed this up in the table I needed the thumbnails to show up in
    <BR>
    <a href="fanart/fchibis.jpg" rel="lightbox[illustrations]" title="Chibis"><IMG BORDER="0" SRC="fanart/fchibist.jpg"></A>
    <a href="fanart/frelena.jpg" rel="lightbox[illustrations]" title="Relena"><IMG BORDER="0" SRC="fanart/frelenat.jpg"></A>

    I just can't get my images to pup the way they do on this site with the ability to navigate back and forth between them in the popup, without having to click every icon.

    if anyone could help I would really appreciate it
    thank you
    ---Spoony

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    What you have in your post looks right. I would use lower case for the tags but, that is not the problem.

    Do you actually have the files referred to in the head in the directories specified? Did you download the distribution archive and unzip it?
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •