Results 1 to 4 of 4

Thread: Need Tab Content Script help

  1. #1
    Join Date
    Aug 2006
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Need Tab Content Script help

    1) Script Title: Tab Content Script

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...tabcontent.htm

    3) Describe problem: I have trouble to make the script work when I add it on a site with a CSS style ****. When a copy as advised in a new clean page it works fine but when I copy the same codes in a site with a CSS style sheet it is not working. It seems then the script cant find the gif files.

    Any idea's

    Thanks

  2. #2
    Join Date
    Aug 2004
    Posts
    10,143
    Thanks
    3
    Thanked 1,008 Times in 993 Posts
    Blog Entries
    16

    Default

    What's the path to tabcontent.css on your page? In other words, this portion:

    Code:
    <link rel="stylesheet" type="text/css" href="tabcontent.css" />
    The images for this script should be placed in the same directory as the above, as any image referenced inside a css file is assumed to be either in the same directory as the css file itself, or relative to it.

  3. #3
    Join Date
    Aug 2006
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Well I am not an expert and I double checked the path from the CSS, is correct and the gif files are in the right place. So I used a clean new page where is works and compared it with the pages from my website and when I removed this line

    <meta name="Microsoft Theme" content="twc-table222 0011, default">

    out of my "head" it will find the gif files and the tabs are working. Maybe you guys understand it, I don't but its ok it works now.

    On that note, I would like to say thank you, you guys are great, the website is great

  4. #4
    Join Date
    Aug 2004
    Posts
    10,143
    Thanks
    3
    Thanked 1,008 Times in 993 Posts
    Blog Entries
    16

    Default

    Hmm that's a Microsoft Frontpage specific tag/ declaration. I may be wrong, but I think what it does is change the paths to most external files referenced on that page to be in a specific "themes" directory. If so, that would explain the issue you're having.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •