Results 1 to 4 of 4

Thread: Falling Leaves images not showing

  1. #1
    Join Date
    Aug 2006
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Falling Leaves images not showing

    1) Script Title: Autumn Leaves

    2) http://www.dynamicdrive.com/dynamicindex3/leaves.htm

    home.earthlink.net/~qrguestcabin

    3) Describe problem: I've seen this issue elsewhere in these forums and tried what was recommended but it is not working for me. I've loaded the script on to my page, and I get floating/falling ? squares instead of leaves. I've tried putting different directives to the image files in the script but nothing seems to work. Can anyone help me? I've included the link to my website above.

    thanks so much!

  2. #2
    Join Date
    Jun 2005
    Location
    英国
    Posts
    11,876
    Thanks
    1
    Thanked 180 Times in 172 Posts
    Blog Entries
    2

    Default

    Twey | I understand English | 日本語が分かります | mi jimpe fi le jbobau | mi esperanton komprenas | je comprends franšais | entiendo espa˝ol | t˘i Ýt hiểu tiếng Việt | ich verstehe ein bisschen Deutsch | beware XHTML | common coding mistakes | tutorials | various stuff | argh PHP!

  3. #3
    Join Date
    Aug 2006
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Thanks Twey,
    I guess I'm still a little lost though, this is my site address:
    home.earthlink.net/~qrguestcabin

    The leaf images are saved in my images folder in my webdocs folder on the site. Do I have the directive incorrect?

    Are you able to help on what the directive should be? or how do I find out what the directive would be? I've tried it several different ways and I can't get it to work...

    Thanks again

    Michele

  4. #4
    Join Date
    Jun 2005
    Location
    英国
    Posts
    11,876
    Thanks
    1
    Thanked 180 Times in 172 Posts
    Blog Entries
    2

    Default

    If you look at the code, you've got:
    Code:
    Image0.src=grphcs[0]="/webdocs/images/al.gif"
    /webdocs/images/al.gif means http://home.earthlink.net/webdocs/images/al.gif. Note the / at the start of the path, which means "from server root." If you remove that, the path will be from the current page's directory, or, in full, http://home.earthlink.net/~qrguestcabin/webdocs/images/al.gif, which is where you seem to be saying the image is. However, as you can see, it isn't
    Last edited by Twey; 08-24-2006 at 08:03 PM.
    Twey | I understand English | 日本語が分かります | mi jimpe fi le jbobau | mi esperanton komprenas | je comprends franšais | entiendo espa˝ol | t˘i Ýt hiểu tiếng Việt | ich verstehe ein bisschen Deutsch | beware XHTML | common coding mistakes | tutorials | various stuff | argh PHP!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •