Results 1 to 9 of 9

Thread: Ultimate Fade-in slide show Credits: Dynamic Drive

  1. #1
    Join Date
    Aug 2006
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Ultimate Fade-in slide show Credits: Dynamic Drive

    1) Script Title: Ultimate Fade-in slide show Credits: Dynamic Drive

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...nslideshow.htm

    3) Describe problem: Great programe it works on my system even when it's uploaded to the internet but when I've check out my web site on other peoples computers I get the RED CROSS in the corner and no picture. I have uploaded the pictures to the server but I still can't get it to work, I'm using fusion 8 and IE6 can anyone help please.
    Thanks Martin

  2. #2
    Join Date
    Jun 2005
    Location
    英国
    Posts
    11,878
    Thanks
    1
    Thanked 180 Times in 172 Posts
    Blog Entries
    2

    Default

    Most likely you've uploaded the images but used absolute local paths to reference them. We'd need to see your page to be sure though.
    Twey | I understand English | 日本語が分かります | mi jimpe fi le jbobau | mi esperanton komprenas | je comprends franšais | entiendo espa˝ol | t˘i Ýt hiểu tiếng Việt | ich verstehe ein bisschen Deutsch | beware XHTML | common coding mistakes | tutorials | various stuff | argh PHP!

  3. #3
    Join Date
    Sep 2005
    Posts
    882
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Default

    what's fusion 8?
    EDIT: I see now. It is a little known WYSIWYG editor.

  4. #4
    Join Date
    Aug 2006
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    thanks for that web page is

    www.pech.co.uk

    and you are looking at the front page

    Thanks Martin

  5. #5
    Join Date
    Aug 2006
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    hi there fusion 8 is a web site building programe

  6. #6
    Join Date
    Jun 2005
    Location
    英国
    Posts
    11,878
    Thanks
    1
    Thanked 180 Times in 172 Posts
    Blog Entries
    2

    Default

    I see no problems with that page. In fact, I don't even see a slideshow, except that Java applet.
    Twey | I understand English | 日本語が分かります | mi jimpe fi le jbobau | mi esperanton komprenas | je comprends franšais | entiendo espa˝ol | t˘i Ýt hiểu tiếng Việt | ich verstehe ein bisschen Deutsch | beware XHTML | common coding mistakes | tutorials | various stuff | argh PHP!

  7. #7
    Join Date
    Aug 2006
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Sorry about that, I took the slideshow off as it didn't work, If think you may be rite in saying about the path for the files, not sure can you explain bit more about the correct path. thanks
    Martin

  8. #8
    Join Date
    Jun 2005
    Location
    英国
    Posts
    11,878
    Thanks
    1
    Thanked 180 Times in 172 Posts
    Blog Entries
    2

    Default

    Wrong:
    Code:
    <img src="file:///home/user/sites/mysite.com/image.png">
    Or:
    Code:
    <img src="file://c:/Documents%20and%20Settings/User/sites/mysite.com/image.png">
    Right:
    Code:
    <img src="image.png">
    Or:
    Code:
    <img src="http://www.mysite.com/image.png">
    Twey | I understand English | 日本語が分かります | mi jimpe fi le jbobau | mi esperanton komprenas | je comprends franšais | entiendo espa˝ol | t˘i Ýt hiểu tiếng Việt | ich verstehe ein bisschen Deutsch | beware XHTML | common coding mistakes | tutorials | various stuff | argh PHP!

  9. #9
    Join Date
    Aug 2006
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    thanks will try and will let you know in a few days time

    Martin

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •