Results 1 to 4 of 4

Thread: Tab Content - can't get it to work

  1. #1
    Join Date
    Aug 2006
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Tab Content - can't get it to work

    1) Script Title: Tab Content

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...tabcontent.htm

    3) Describe problem:

    I followed the instructions that were given EXACTLY. I copied-and-pasted the codes where they belong. HOWEVER ... the "current tab" is messed up. And I can't figure out how to fix it.

    Here's the problem:

    http://www.bluemoonproduction.net/Test/

    Help!?

    Thanks, in advance.

  2. #2
    Join Date
    Jan 2005
    Location
    Seattle
    Posts
    53
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    check your css file.

    here:

    .shadetabs li.selected{
    position: relative;
    top: -3px;
    left: 34px;
    width: 65px;
    height: 20px;

  3. #3
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    That's waht is causing it yes, speedracer.

    Here's how to fix it:

    Code:
    .shadetabs li.selected {
    position: relative;
    top: 1px;
    }
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  4. #4
    Join Date
    Aug 2006
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Thank you!!!

    I knew it was the CSS code but didn't know how to fix it.

    John, thank you for solving it for me!

    Marry me! LOL!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •