Results 1 to 2 of 2

Thread: Blending Image Slide Show - Status Code 304

  1. #1
    Join Date
    Dec 2004
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Blending Image Slide Show - Status Code 304

    I am using the Blending Image Slide Show script on my website. It works great!

    However, today I had my home page open for about an hour or so while I was doing some other work. Then later when I was reviewing the Raw Access Logs for my website I noticed that every time the slides changed a Status Code 304 was returned. There were literally hundreds of entries for all those slides recorded in the Log file over the course of that hour.

    Does anyone know if that is drawing bandwidth and therefore would be counting against my site usage totals ? Does the Status Code 304 mean that every time the slide changes the server is sending a the image again ?
    If so is there anyway for the computer that accesses my site to be forced to cache those images so that they are not transmitted from my ISP everytime the slides change ?

    Thank you,

    StuartF

  2. #2
    Join Date
    Aug 2004
    Location
    Brighton
    Posts
    1,563
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Not at all. This explains what's going on:

    http://www.checkupdown.com/status/E304.html

    It just means your browser is checking that it's still got the right version displayed. It's normal

    cr3ative
    A retired member, drop me a line through my site if you'd like to find me!
    cr3ative media | read the stickies

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •