Results 1 to 4 of 4

Thread: Multiple RSS Ticker feeds on a single page

  1. #1
    Join Date
    Jun 2006
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile Multiple RSS Ticker feeds on a single page

    I've noticed that if I want to place more than 2 RSS Ticker feeds on a single page (using RSS Ticker Ajax invocation) only 2 out of 3 will work.

    2 are active and third one shows "Initializing ticker".

    How can I have more than 2 instantaneous feeds on a single page?

    Thanks for any help.

  2. #2
    Join Date
    Aug 2004
    Posts
    9,890
    Thanks
    3
    Thanked 964 Times in 953 Posts
    Blog Entries
    15

    Default

    Warning: Please include a link to the DD script in question in your post. See this thread for the proper posting format when asking a question.

    Also, do you have a link to the problem page on your site? I see no reason why you can't have more than 2 instances.

  3. #3
    Join Date
    Jun 2006
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    i too have this problem. even i tried creating a seperate files for this but this is not working!

    Here is the link in which the ticker is working:

    http://starf1.com/forum/index.php

    Here is the link in which it is not working

    http://www.starf1.com/phpBB2/index.php

    I would give it in a proper format as suggested by ddadmin

  4. #4
    Join Date
    Jun 2006
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    First time when I loaded it worked correctly(Both in opera and IE). After subsequent login and logouts I found opera and Firefox displaying "intializing ticker..."


    But in IE before opening the page it gives a error code as follows and the gives the messgae "intializing ticker..."
    -----------------------------------------
    Line: 67
    Char: 1
    Error: Permission denied
    Code: 0
    URL:http://www.starf1.com/phpBB2/index.php
    --------------------------------------------------------------

    One more I found in IE is when I use "http://starf1.com/phpBB2/" it works fine. I was able to move around all pages with ticker working fine! Only when i log-in into the forum the error quoted above appears before the page opens with "intializing ticker..."

    ddadmin I would appreciate if you could solve this problem! Thanks in advance.
    Last edited by vas; 07-06-2006 at 07:38 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •