Results 1 to 6 of 6

Thread: CMotion Image Gallery

  1. #1
    Join Date
    Oct 2005
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default CMotion Image Gallery

    Hello,

    I have successfully added the Cmotion Image Gallery script to a few of my websites pages:

    http://www.verticalfish.ca/apparel/original.htm
    http://www.verticalfish.ca/apparel/samples.htm
    http://www.verticalfish.ca/design/design.htm

    My question is how can I get the page to not strech the table that contains the Cmotion Gallery? It looks like it only happens in Firefox which is what I use but seems to be okay in Internet Explorer.
    I have many other pages in my website that do not have a problem staying within the confines of a tablewidth css file such as this one:
    http://www.verticalfish.ca/design/avonlea.htm

    I hope this can be fixed by a few small changes but I can't seem to get it to work by myself.

    Thank you in advance for your possible answers!!

    Cameron

  2. #2
    Join Date
    Oct 2005
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    anyone?

    I am sure this is simple but I tend to always use Firefox and it is urking me pretty good that I can not fix this. I hope someone can tell me what is wrong with the code.

  3. #3
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    To begin with, you should never use things like:

    file:///H|/My%20Documents/Websites/Verticalfish%20New/main832/images/spacer.gif

    in a live web document.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  4. #4
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    Now, the more I look at the page:

    http://www.verticalfish.ca/apparel/original.htm

    The more problems I see. This in the body tag:

    Code:
    ;','file:///H|/My%20Documents/Websites/Verticalfish%20New/main832/images/about-usdown.jpg','file:///H|/My%20Documents/Websites/Verticalfish%20New/main832/images/homedown.jpg','file:///H|/My%20Documents/Websites/Verticalfish%20New/main832/images/appareldown.jpg','file:///H|/My%20Documents/Websites/Verticalfish%20New/main832/images/designdown.jpg','file:///H|/My%20Documents/Websites/Verticalfish%20New/main832/images/faqdown.jpg')
    Is useless and is causing a script error.

    This sort of link is also useless:

    Code:
    <td> <a href="http://www.verticalfish.ca/Contract_tee/Contract.htm"> </a>
    And could be causing layout problems. The odd thing is that when I made a local copy of the page, it was fine in FF, even with all of the above problems. Still, try fixing these and the problem from my previous post, it might help, as the trouble may be a combination of these errors with a live presentation.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  5. #5
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    OK, I tried a live demo of my own and the problems resurfaced until I fixed the above mentioned things, then the page looked fine in FF. The most important problem is that all of these needed to point to an actual image on the server, not to something on your hard drive:

    Code:
    		<td>
    			<img src="file:///H|/My%20Documents/Websites/Verticalfish%20New/main832/images/spacer.gif" width="154" height="1" alt=""></td>
    		<td>
    			<img src="file:///H|/My%20Documents/Websites/Verticalfish%20New/main832/images/spacer.gif" width="64" height="1" alt=""></td>
    		<td>
    			<img src="file:///H|/My%20Documents/Websites/Verticalfish%20New/main832/images/spacer.gif" width="200" height="1" alt=""></td>
    		<td>
    			<img src="file:///H|/My%20Documents/Websites/Verticalfish%20New/main832/images/spacer.gif" width="160" height="1" alt=""></td>
    
    		<td>
    			<img src="file:///H|/My%20Documents/Websites/Verticalfish%20New/main832/images/spacer.gif" width="150" height="1" alt=""></td>
    		<td>
    			<img src="file:///H|/My%20Documents/Websites/Verticalfish%20New/main832/images/spacer.gif" width="80" height="1" alt=""></td>
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  6. #6
    Join Date
    Oct 2005
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    whoo hoo,

    thanks John!!

    I seriously thought I got rid of all those redundant file locations and had them changed but I guess I didn't see them on these pages.

    That's all I needed was a good slap in the face to tell me what could be wrong, will try to fixer up when I get back home tonight.

    Thanks a ton!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •