PDA

View Full Version : Flash menu/Intro



redice
04-13-2006, 02:21 PM
Hi there,

I have an issue with a site http://www.gatewayitsolutions.net
the site has an intro/menu made in flash at the top that takes
way too long to open in IE at times it just doesnt open.
The flash movie loads perfectly in other browsers
Anyone have any ideas why this is so

Redice

djr33
04-15-2006, 05:57 AM
not sure why it would be IE specific.... flash is just a plugin. have you tried on other computers? maybe you have an older plugin for that specific browser... I dunno.

note: works fine in safari, just in case you hadn't tried that yet.

EDIT:
just tried in mac IE 5.0..... like the worst browser ever... if there's a problem, it's sure to show up in there.... and yet.... works just fine for me in there. check your specific browser... try some other computers, etc.

redice
04-17-2006, 06:53 PM
Hi

Thanks.... did try a number of machines same issues weird :s

djr33
04-17-2006, 07:53 PM
Trying this at school now. Mozilla is fine, but it freezes up in IE.
I get the little error warning logo when it's loading. When I click it, and "show details" or whatever, I get:
Line: 3
Char: 1
Error: Syntax Error
Code: 0
URL: http://www.gatewayitsolutions.net/

....look at line 3, char 1. probly the whole line, might not be exactly the right place...

redice
04-17-2006, 09:53 PM
here is line 3

<TITLE>Gateway IT Solutions</TITLE>

djr33
04-17-2006, 11:06 PM
Yeah... I saw that too. That's obviously not the problem.

I'm assuming it's an error in your coded object. IE isn't very nice about telling you what's wrong most the time.


Why not just recode the object tag? start from scratch, use another starting point... not the source you originally got the code from. I mean, i'm assuming you didn't just code that by hand...

redice
04-18-2006, 02:33 PM
thanks
lets see how i can go about it :)