PDA

View Full Version : Ajaxincludes is ignoing <BR> tags?



LiveMusic
04-12-2006, 01:12 PM
Ajax Includes script
http://www.dynamicdrive.com/dynamicindex17/ajaxincludes.htm

=
EDIT: I HAVE NO IDEA WHY BUT IT STARTED WORKING ON IT'S OWN. IT WAS IGNORING LINE BREAKS AND JUMBLING EVERYTHING. NO CLUE WHY IT WORKS NOW, I DIDN'T CHANGE ANYTHING AND YES, I HAD REFRESHED MANY TIMES. ONLY ODD THING IS WHEN I FTP NOW, IT'S LIKE THERE IS A DELAY. SOMETHING WON'T BE RIGHT AND THEN LATER I REFRESH AGAIN AND IT'S CORRECT. NEVER HAD THIS HAPPEN.
=

It's not working probably, apparently ignoring BREAK HTML tags.

This page -- http://www.hottergas.com/contact2.html

INCLUDES this page -- http://www.hottergas.com/ibo.html

The latter is just a very simple file. Which will change for each rep in my company. Now, it just contains this:



<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<html>
<head>
</head>
<body>
<P>Rick Peterson<BR>
White Mountain, AZ<BR>
Phone<BR>
Email@email.com</p>
</body>
</html>


Why is it ignoring BR tags? It DOES pull in the file, but with no line breaks.

ddadmin
04-12-2006, 06:52 PM
Just to confirm then, is this fixed now for you? BR tags should be honored by the script.

LiveMusic
04-13-2006, 06:18 PM
Yeah, it's working now. Didn't make sense to me either. I have no idea why it was ignoring the tags when I first did it. S-trange. Thanks!

Twey
04-13-2006, 06:20 PM
WHEN I FTP NOW, IT'S LIKE THERE IS A DELAY. SOMETHING WON'T BE RIGHT AND THEN LATER I REFRESH AGAIN AND IT'S CORRECT. NEVER HAD THIS HAPPEN.Are you using a web cache, or an ISP that routes you through one (NTL, AOL [I think])? This can be a common cause of this problem.