PDA

View Full Version : Image Thumbnail Viewer II help!!



suwii
03-12-2006, 03:25 AM
Do you remember me? =P
I'm using Image Thumbnail Viewer II on my Invisionfree forum and it's been working fine but today I tried to add more images and i think I accidentally deleted something or changed something without knowing because the mouseover doesn't work :confused: :confused:

suwii
03-12-2006, 03:41 AM
I'm not too sure how to post the code here...it exceeds the limit...><

jscheuer1
03-12-2006, 04:02 AM
Post the URL to the page. It is often the case, under the circumstances you describe, that there is an error in the array syntax. Double check or, if you like, post just the code from your array. That might be all we need to see.

suwii
03-12-2006, 06:02 AM
i'll give you a link to the page
here: http://s8.invisionfree.com/Adam_Scott/index.php?act=SR&f=18
Username: suwii
Password: 8888

I'll be changing the password as soon as u've looked at it!! ehheh :D
oh man i really hope u find the error =(

thanks

jscheuer1
03-12-2006, 07:10 AM
There could be other problems but, there is no line break after entry number 71, you have:


dynimages[71]=["http://img.photobucket.com/albums/v682/suwii/Gallery/77425.jpg", "", "472. Adam Scott talks to the press"]dynimages[72]=["http://img.photobucket.com/albums/v682/suwii/Gallery/77403.jpg", "", "473. Adam Scott plays out of a bunker"]

It should be:


dynimages[71]=["http://img.photobucket.com/albums/v682/suwii/Gallery/77425.jpg", "", "472. Adam Scott talks to the press"]
dynimages[72]=["http://img.photobucket.com/albums/v682/suwii/Gallery/77403.jpg", "", "473. Adam Scott plays out of a bunker"]

suwii
03-12-2006, 07:16 AM
OH MY GOD!!
YOU ARE A LEGEND john!! :o
it didn't appear to be a gap that's why!! it looked pretty normal...
every problem i have always gets solved by you!! :D :D
THANKS so much :D