PDA

View Full Version : Resolved embedding youtube videos



mcolton
02-16-2017, 10:33 PM
I'm using The onChange event handler/ Embedding YouTube videos.
According to the description, when you choose the second video, the first video stops playing. The header stuff was entered exactly as given.
Below is my body code. Thanks for any help.



<div id="p-select" class="glidecontenttoggler">
<a href="#" class="prev">Prev</a>
<a href="#" class="toc">Forehand</a>
<a href="#" class="toc">Serve</a>
<a href="#" class="toc">Federer</a>
<a href="#" class="toc">Volley</a>
<a href="#" class="next">Next</a><br /><br />
</div>

<div id="tennisvideos" class="glidecontentwrapper">
<div class="glidecontent">
<iframe width="750" height="480" src="https://www.youtube.com/embed/wa-3GStYh_I?enablejsapi=1" frameborder="0" allowfullscreen>
</iframe>
</div>
<div class="glidecontent">
<iframe width="750" height="480" src="https://www.youtube.com/embed/CXgfNBnetzQ?enablejsapi=1" frameborder="0" allowfullscreen>
</iframe>
</div>
<div class="glidecontent">
<iframe width="750" height="480" src="https://www.youtube.com/embed/yj9BPGQs38M?enablejsapi=1" frameborder="0" allowfullscreen>
</iframe>
</div>
<div class="glidecontent">
<iframe width="750" height="480" src="https://www.youtube.com/embed/BJfDewZQrUk?enablejsapi=1" frameborder="0" allowfullscreen>
</iframe>
</div>
</div>

jscheuer1
02-17-2017, 04:37 AM
Please post a link to the demo page of the script here on Dynamic Drive as well as a link to your page where you're having this problem.

mcolton
02-17-2017, 12:06 PM
Weird. It didn't work while I was testing it but when I put it online, It worked correctly.
Thanks for your help