PDA

View Full Version : problem with Iframe scroller, any suggestions?



dcspins
03-01-2006, 04:32 AM
I recently loaded this scroller: http://www.dynamicdrive.com/dynamicindex2/iframe-scroller.htm into my site. Sometimes it loads and runs flawlessly, other times it gets hung up at the start and kind of jumps up and down until you refresh the page. Am I doing something wrong, or overlooking something? Any help is appreciated, as I'm fairly new to web design.

ddadmin
03-01-2006, 10:45 AM
Do you have an example of this on your page, and what browser are you using? This is a problem that supposedly was "fixed" a while ago.

dcspins
03-01-2006, 05:33 PM
Yes the page is www.xministries.org/index2.htm...the scroller is on the bottom left of the page. I was using Internet Explorer on a laptop, not sure which version though...I'll have to check

ddadmin
03-02-2006, 02:19 PM
Ok, the problem from what I can tell is that you're actually using the old version of the script dated. The source code for your external page (http://www.xministries.org/reporter.htm) shows you're using the old script. Please visit here for the updated code (http://www.dynamicdrive.com/dynamicindex2/external.htm), changing the HTML contents to your own like before of course.

I'm surprised you have the old code on your site, since this scroller was updated June 2004 with the fix. Unless you installed the script back then, you shouldn't have received the old code.

dcspins
03-02-2006, 05:15 PM
Thank you for your help...I got the code for the scroller off the dynamic drive site just a few weeks ago. But I got the external.htm file off of our old site which was designed by someone else a good time ago, so it was probably the old one.