PDA

View Full Version : Responsive Images display problem when resizing browser´s window



erguebitox
05-28-2016, 05:54 AM
Script: Ultimate Fade-in slideshow (v2.6.1) / Guide to Responsive Ultimate Fade In Slideshow

http://www.dynamicdrive.com/dynamicindex14/responsiveslideshowguide.htm

Trying to apply this wonderful script to the gallery on a responsive web site i´m currently setting up, i cant´t get the pictures to
display properly as on the demo example shown (http://www.dynamicdrive.com/dynamicindex14/responsivedemo4.htm) when the browser´s
window starts being resized. For some reason when resized, the div "#gallery" does follow the css @media queries indications
of changing its height at the provided breaking points but the images start dissapearing into the bottom clipping more and
more as the breaking points are reached; finally when document is 480px or less and the div gets a height of 320px, it
only leaves a small visible gap of the displayed images to see.

The page uses a fluid grid layout css that only responds to the size distribution and should remain unaltered, plus another
css sheet added that contains all the styles, classes and the css @media queries. Here is the path to the page:

http://www.fpfproductions.com/Suritaima%20RWD/index.htm

Could use some help in understanding why it does not displays the images at the center of the container when provided breaking points resizing window browser..:confused:

Thnx a lot!

Beverleyh
05-30-2016, 03:01 PM
If I were you, I'd strip it back to just the two scripts you're trying to combine. Once you've got a very simple web page setup with the two scripts working together, having ascertained if they *do* work together, start adding back blocks of CSS and markup, and additional scripts, testing thoroughly between additions.

During the inclusion of your other resources, you'll probably locate the part that's causing the problem and then you'll be in a better position to tackle the issue.

erguebitox
06-13-2016, 04:33 PM
Hello Beverleyh,

Thank u very much for your assistance & advice. In deed, too many style sheets working together was the main reason. Narrowed the whole thing into a simple layout and just one script and now runs perfect!

Best regards