PDA

View Full Version : Animated Window Opener II showing URL in Google Chrome



progresst
12-16-2014, 06:44 PM
1) Script Title: Animated Window Opener II

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex8/animatedwin2.htm

3) Describe problem: In Google Chrome the URL bar is displaying. I do not want to show the URL.

In the configuration parameter I've attempted to use a =0 and a =no for the value location= in var windowprops

var windowprops='width=100,height=100,scrollbars=no,status=no,resizable=no,location=

I still get the URL bar when I configure this (see attached screenshot)5565

How do I disable the URL bar in Chrome?

jscheuer1
12-17-2014, 04:01 AM
Most browsers (all modern ones) will do that. Because it can lead to Phishing and other attacks, it's considered a security violation to conceal the url of a page from the user. If you need a popup with no address, consider using a virtual window like Lighbox or one of its more versatile clones (Google those) or something like:

http://www.dynamicdrive.com/dynamicindex8/dhtmlwindow/index.htm

Ultimately though, unless another site allows you to feature its page in an iframe, you will have to host the content yourself regardless of what it looks like. Just bear in mind that iframe hosting and copying content are about the same - please do not plagiarize other content without permission.