PDA

View Full Version : Highlight Scroller II script doesn't work in compliant browsers



slsmag
04-25-2013, 08:57 PM
Several years ago I used the HIGHLIGHT SCROLLER II script in a website design - placing the script within a DIV that is on a page...
which is displayed in an iFrame. Worked great for years!
http://www.javascriptkit.com/script/script2/highlight2.shtml

That script, as I'm using it in iFrame, no longer works in any compliant browser (IE10, Chrome, etc.)

Anyone know of a script that will do this type of scroll and work in modern browsers
(or if this script can be made to work properly)?

Thanks,

- m

jscheuer1
04-26-2013, 03:00 AM
The demo page on javascriptkit.com works fine here in IE 10 and Chrome.

If you want more help, please include a link to the page on your site that contains the problematic code so we can check it out.