PDA

View Full Version : IFRAME SCROLLER (htm file, path issues)



OlDevlDawg
01-16-2006, 05:53 PM
Okay... I'm sure this isn't rocket science, but it has this ol' geek stumped.
When installing the scroller, (http://www.dynamicdrive.com/dynamicindex2/iframe-scroller.htm) I followed the instructions to the letter. I mean they're pretty straightforward.
What's happening though is when I "pre-publish" the website to get a look at how the text appears, I basically get a "404" error saying that it can't find the referenced web page. I've tried putting the HTM file everywhere I can think of but cannot get a preview of it in the scroller box (which appears to be working as advertised). Will this only work once I've published to the server?
(If it matters, I'm using NetObjects Fusion8 to build the site and I'm well versed in how to use scripts in Fusion).
I'm open for ideas.

Twey
01-16-2006, 06:41 PM
Design environments have a tendency to mess with things. Try a) inserting the script into your webpage and then viewing it, all without letting your design program touch it; and b) hosting it live, or installing a copy of the Apache HTTP daemon (http://httpd.apache.org/) if you don't have a webserver yet. I think it most likely that your design environment has just mucked up the paths in an attempt to localize it.

P.S. ddadmin, if you're reading this: " (http://www.dynamicdrive.com/dynamicindex2/iframe-scroller.htm)simply not appearing" (http://www.dynamicdrive.com/dynamicindex2/iframe-scroller.htm) is not an example of degrading gracefully :)