PDA

View Full Version : Jquery conflict



ghanasyam
09-12-2012, 07:12 AM
Dear all,

I have encountered a jquery conflict like error when i attaches the below line for jquery validation .

<script src="jquery-validation-1.8.1/lib/jquery-1.4.4.js" type="text/javascript"></script>

when i attaches the above jquery path, another jquery plugin 'jquery popup'(http://dinbror.dk/bpopup/) fails to work.

Once i removes the above link, the plugin works!!.

Kindly help me. i am sitting for the second day to solve this issue.

Kindly help.

Thanks in advance.

jscheuer1
09-13-2012, 12:50 AM
You might not need that line. It looks like it might be merely another copy of the jQuery script library. If so, in many cases it can be skipped.

But it might not be and/or this might not be a case where it can easily just be skipped.

If you want more help, please include a link to the page on your site that contains the problematic code so we can check it out.