PDA

View Full Version : Slideshow Not Working in Firefox, but Works in IE



ThomasSmith
09-11-2012, 01:24 PM
1) Script Title: Ultimate Slide Show

2) Script URL (on DD): http://www.gesgc.org/stores.html

3) Describe problem: At the test page above, you should see a page with a header, slideshow and then text content. The slideshow works fine in Internet Explorer, but in Firefox nothing appears. Screen caps below:

47234724

Any help or suggestions would be greatly appreciated. I'm stumped as to what's happening. Thank you!

jscheuer1
09-11-2012, 02:06 PM
You can't hotlink to the fadeslideshow.js file on Dynamic Drive:


<script type="text/javascript" src="http://www.dynamicdrive.com/dynamicindex14/fadeslideshow.js">

/***********************************************
* Ultimate Fade In Slideshow v2.0- (c) Dynamic Drive DHTML code library (www.dynamicdrive.com)
* This notice MUST stay intact for legal use
* Visit Dynamic Drive at http://www.dynamicdrive.com/ for this script and 100s more
***********************************************/

</script>

You have to download a copy and host it on your own server.

ThomasSmith
09-11-2012, 02:23 PM
Sorry. I didn't realize that was there. I have a version downloaded and saved on the server, so I'll update the link. I'm a little new to all this. Apologies.

jscheuer1
09-11-2012, 02:26 PM
Nothing to apologize about unless you did it intentionally while knowing that it's discouraged. However, fixing it should take care of the problem.

ThomasSmith
09-11-2012, 02:42 PM
Nothing to apologize about unless you did it intentionally while knowing that it's discouraged. However, fixing it should take care of the problem.

That seems to have solved it. Thanks so much!