PDA

View Full Version : Conflict between the SAG Content Scroller v1.3 and Lightbox JS 2.03a



vegeman
07-20-2012, 04:39 PM
Script Title: SAG Content Scroller v1.3 and Lightbox JS 2.03a

Script URL (on DD): http://www.dynamicdrive.com/dynamicindex2/sagscroller.htm and http://www.dynamicdrive.com/dynamicindex4/lightbox2/index.htm

Iím having a conflict between the SAG Content Scroller v1.3 and Lightbox JS 2.03a.

Either script works by itself, but when I try to use both in my page, the content scroller loses the black footer and arrow button at the bottom of the window. Is there a fix for this that anyone knows of?

Here's a link to my webpage: http://boulderdrumstudio.com/omonoia/bakery.htm

Thanks in advance for your help !!!

Larry

jscheuer1
07-20-2012, 07:24 PM
Use a jQuery based lightbox script as is suggested here:

http://www.dynamicdrive.com/forums/blog.php?b=247

BTW, the current version (2.55 I think) of the original Lightbox now uses jQuery, but it doesn't do linked captions the way that the DD version 203a does. The script presented in the blog entry linked to above can do linked captions if installed as recommended in that blog. But they are done slightly differently than the DD Lightbox 203a does them.

If you need help with it, ask in this thread.

vegeman
07-20-2012, 11:49 PM
Hi John,

Thanks for the quick reply. Sounds like I have a few options. I'll play with this over the week-end. Wish me luck!

Take care.

Larry