PDA

View Full Version : problems with my flash annimation



bluegasps
12-23-2005, 11:28 PM
hi everyone,
so far I have this fantastic flash annimatin. It works wonderfully and I also managed to link it to my home page. When you preview the files from dreamweaver, everything works like a charm. No missing or broken links. So the flash annimation is supposed to play, and when it comes to an end, you get enter. Its basically just an intro to the website, and from enter you should be able to access the rest of the site from the home page. As mentioned earlier, everything works well in dreamweaver. The problem comes in when I load my index page(the flash annimation) onto the web. It still plays perfectly and all, but when you click on enter... well it does nothing.I am unable to access the rest of the pages, in particular my home page, coz once i access this, i can have access to everything else.
Am i doing something wrong?
In case you are wondering, I linked the annimation to the htm file of my home page, is there a way perharps I could link my annimation in dreamweaver??
I would be really greatful for any insight into this problem.

Twey
12-23-2005, 11:46 PM
You're doing something wrong in not providing an alternative to the Flash movie, for a start.

sleipner
12-25-2005, 09:27 AM
it sounds like the rest of your site (everything but the index, is html files), so you should use something like this action-script:



on {release (getURL="http://www.domain.domain type/page path.html");

}

NOTE: you should use Flash's action-script multi-level menu to put the script in, cuz I'm not sure on the cap's, spaces, and other exact stuff.

ALSO VERY IMPORTANT: make sure your link is button type symbol with over, down, and hit states, with a box behind the link (if its text, or something you can click inside of) that is as big as the click area you want, or people wont be able to click inside of, say, an O, ect.)