PDA

View Full Version : AnimatedColapse with later versions of Jquery



neilrmessick
12-29-2011, 08:51 PM
1) Script Title: AnimatedColapse

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex17/animatedcollapse.htm

3) Describe problem: Anyway to get this working on later versions of jquery, say 1.4 or above. All the latest updates stop at 1.2.6.

jscheuer1
12-30-2011, 12:01 AM
On the current demo page for the script it tells you to use jQuery 1.3.2 with it.

Since it works with that, it should be fine with 1.4.4 or with the current jQuery version.

I just tried it with jQuery 1.7.1 - works fine with that.

Have you set it up with any particular jQuery version and had a problem?

If so, and you want more help:

Please post a link to the page on your site that contains the problematic code so we can check it out.