PDA

View Full Version : DD Featured Content Slider Initiatilizing



ETpro
12-02-2011, 11:33 PM
1) Script Title: DD Featured Content Slider V2.4

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex17/featuredcontentslider.htm

3) Describe problem: Initializing to a slide not in the thumbnail list.

The slide show works great, but occasionally opens on a random thumbnail image instead of the main image. Tiy can see it (if it misrired for you) on http://www.garagepals.com/work-station.html and http://www.madetoorderblinds.com/bambu-economy-regular.html

The Back to main image link always works to set the main image to displaying. But now and again, one of the images in the thumbnails loads onLoad of the page, or on reload. I can only get it to occur rarely in Firefox. But the site owner of GaragePals is getting a thumbnail instead of the main image on every item in the http://www.garagepals.com/garage-shelving.html

It looks as if I need to pass some missing init. value to the script, but how?

ddadmin
12-06-2011, 10:33 AM
Hmm unfortunately I can't reproduce the issue you're talking about using IE9 and with this page: http://www.garagepals.com/work-station.html If the problem persists please elaborate on how to duplicate it.

ETpro
12-08-2011, 12:25 AM
Hmm unfortunately I can't reproduce the issue you're talking about using IE9 and with this page: http://www.garagepals.com/work-station.html If the problem persists please elaborate on how to duplicate it.

Nor can I. It's entirely an intermittent issue and a rare one for me. It does happen though in IE9, Firefox and Chrome, so I know the site owner isn't dreaming it up. The rub is the site owner using IE8 sees it virtually every time the page loads.

We are both also seeing an image below the main slide image, and the same size as it show up on page load then rapidly disappear.

Jim Hollomon