PDA

View Full Version : Problem editor image



rexi
06-17-2011, 02:56 AM
Hello,..
I looking help for this problem.I using long time editor image online,..and never had problem until today.
I can't save picture,..I had some"error".It is problem my computer or editor sistem ??

This is picture: http://i56.tinypic.com/1z4bz2h.jpg

Thanks.

djr33
06-17-2011, 06:37 PM
It appears that there is a problem with the website. Try a different browser. Try a different image. See if anything works. I'm guessing the website has an error. Try to contact their tech support. I don't think anyone here will have a specific answer for you since we're not familiar with the site.

rexi
06-17-2011, 11:22 PM
OK...Thank you very much.

rexi
06-24-2011, 04:10 AM
Mr."djr33"...
Sorry I am back again about this problem.Can You for me visit this site (http://www.imageeditor.net/free_online_image_editor.asp) and just "for test" save any picture.
Please can you use IE browser,I use IE8.
If you can't save picture,..this is mean that is SITE problem,but no my sistem.
I had contact with administrator site,he told me that is working good with FF,and IE9,..but I looked with FF,and for me no work?
Sorry,..but it is very important for me,..THANK YOU.

djr33
06-24-2011, 06:47 PM
I don't have IE8 available.

I recommend using a different browser. I like Firefox. Try to make it work using a different browser, and that will solve your problem. Also try using a different computer if you can't get it to work.



It works well for me. FF4, Mac OSX.


Also, try updating your Flash plugin.

Your security settings can also block downloads, so in your preferences try to disable any security on that website (if you trust it).

deathbycheese
06-24-2011, 07:33 PM
Works fine for me on IE8 emulator.

rexi
06-26-2011, 04:10 AM
djr33..Thank you very much.

deathbycheese... also Thank you.