PDA

View Full Version : no pics conveyor belt slideshow



tamati
05-09-2011, 06:49 PM
1) Script Title:conveyor belt slideshow won't display images

2) Script URL (on DD):http://www.dynamicdrive.com/dynamicindex14/leftrightslide.htm

3) Describe problem:
created a slideshow ok with this script. works well in 'preview in browser' (safari via dreamweaver) but will not display on temp site (tamati.freezoka.net). only get little blue boxes with '?'.
anyone tell me what i'm doing wrong? many thanks.



<script type="text/javascript">

/***********************************************
* Conveyor belt slideshow script- Dynamic Drive DHTML code library (www.dynamicdrive.com)
* This notice MUST stay intact for legal use
* Visit Dynamic Drive at http://www.dynamicdrive.com/ for full source code
***********************************************/


//Specify the slider's width (in pixels)
var sliderwidth="500px"

//Specify the slider's height
var sliderheight="105px"
//Specify the slider's slide speed (larger is faster 1-10)
var slidespeed=2
//configure background color:
slidebgcolor="#336600"

//Specify the slider's images
var leftrightslide=new Array()
var finalslide=''
leftrightslide[0]='<a href="http://"><img src="images/ss01.jpg" border=0></a>'
leftrightslide[1]='<a href="http://"><img src="images/ss02.jpg" border=0></a>'
leftrightslide[2]='<a href="http://"><img src="images/ss03.jpg" border=0></a>'
leftrightslide[3]='<a href="http://"><img src="images/ss08.jpg" border=0></a>'
leftrightslide[4]='<a href="http://"><img src="images/ss05.jpg" border=0></a>'
leftrightslide[5]='<a href="http://"><img src="images/ss06.jpg" border=0></a>'
leftrightslide[6]='<a href="http://"><img src="images/ss07.jpg" border=0></a>'
leftrightslide[7]='<a href="http://"><img src="" border=0></a>'
//Specify gap between each image (use HTML):
var imagegap=""

//Specify pixels gap between each slideshow rotation (use integer):
var slideshowgap=0

ddadmin
05-09-2011, 11:46 PM
Make sure the image paths set inside your script are still correct once you upload the script to your server. When in doubt specify absolute URLs to the images, for example:


leftrightslide[0]='<a href="http://"><img src="http://mysite.com/images/ss01.jpg" border=0></a>'
leftrightslide[1]='<a href="http://"><img src="http://mysite.com/images/ss02.jpg" border=0></a>'
leftrightslide[2]='<a href="http://"><img src="http://mysite.com/images/ss03.jpg" border=0></a>'
"
"

tamati
05-10-2011, 07:01 PM
many thanks ddadmin
tried that but it didn't work so i figured i would look for things that didn't seem to be needed ('blundering around' its called) anyhow i removed the border=0 portion & now it works!? Don't know if i learned anything from this except that i'm out of my depth. best wishes.