PDA

View Full Version : Resolved Problem implementing Featured Zoomer



Mrbaseball34
04-26-2011, 02:11 PM
1) Script Title:
Featured Zoomer
2) Script URL (on DD):
http://www.dynamicdrive.com/dynamicindex4/featuredzoomer.htm
3) Describe problem:
Trying to replace jqZoom and having problems. I also have a couple other jQuery plugins and am getting this error:
$ is not a function from two of them (dialogs and review system). Don't get this with jqZoom.

Also, can I use jQuery 1.4.2 with this one or is 1.4.4 required? I have one other plugin (jQuery Countdown) that won't work with 1.4.4.

Where can I get an older version of this script?

Mrbaseball34
04-26-2011, 02:40 PM
Well, I removed the noConflict stuff and all seems to be working just great.
This one is cross-browser whereas jQZoom is not. It has problems with Chrome and Safari.
Haven't tested on Opera, yet.