PDA

View Full Version : Another IE Error



kylelever
04-20-2011, 05:49 PM
1) Script Title: fadeslideshow.js

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex14/fadeinslideshow.htm

3) Describe problem: Slideshow not showing in IE

I have my slideshow working in Firefox but it refuses to show in IE. I made sure I did not have a trailing comma after the last image. IE gives no error viewable on the page, but in the bottom left hand corner I get a warning symbol next to done. If clicked the error says there is a problem on line 35 character 1. This is the trailing "})" after the image directories.

Page address: http://kylefrantzphotography.com/index.html

Would love some help if someone has some ideas.

Thanks,

Kyle.

ddadmin
04-21-2011, 05:20 PM
The trailing comma that follows the very last option should also be removed:


fadeduration: 1000, //transition duration (milliseconds)
descreveal: "ondemand",
//togglerid: ""

Since "togglerid" is commented out, the very last option here is in fact "descreveal", which shouldn't contain a comma.

kylelever
04-21-2011, 11:05 PM
Can you tell I cant code? Thanks for the help. Its working now, but the first image doesn't show in IE? It sits there with a black box and fades in the second image. Any idea on how to remedy that?

kylelever
04-21-2011, 11:55 PM
Looks like the IE not loading the first image is a local issue. If the page is loaded from the web it loads fine, just not from the local disc. Thanks again for the help.