PDA

View Full Version : Simple Controls Gallery v1.3 <> transition effect problem



zakayf
09-17-2010, 06:37 PM
1) Script Title: Simple Controls Gallery v1.3

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex4/simplegallery.htm

3) Describe problem: Hi, i have a problem with this slideshow's transition effect, when i put it into my website the transition between slideshow images is weird, not at all like the one in (Simple Controls Gallery v1.3),
here is my webpage if you need to see the simple gallery slideshow with its weird transition efffect >> Kayfot Entertainment (http://zakayf.ucoz.com/index/main_page/0-91) <<

and also i have been using Ultimate Fade-in slideshow (v2.4) (http://www.dynamicdrive.com/dynamicindex14/fadeinslideshow.htm) and i didn' have such a problem.

Thank you
Best Regards
Zakayf

jscheuer1
09-18-2010, 03:53 AM
If that's so, then use the one that has no problem.

However, I suspect that perhaps it could be the semi transparent overlay (my first choice), or any one or more of the other scripts and features on that overburdened page.

zakayf
09-19-2010, 12:41 AM
John, I Agree with your suspection that it could be the semi transparent overlay and i could have been using the Ultimate Fade-in slideshow (v2.4), which doesn't have such a problem but,The only thing i didn't like about Ultimate Fade-in slideshow (v2.4) was the slideshow control buttons at the bottom of the slideshow, is there anyway to use the next and forward controls of Simple Controls Gallery v1.3 which are on the actual slideshow on mouseover, on Ultimate Fade-in slideshow (v2.4) ?
If it is possible can you please post the script,

Thank You
Best Regards,
Zakayf