PDA

View Full Version : Mouseover Rollover problems



Neorider
10-21-2005, 10:10 AM
Hi Guys!

Need some help with my Mouseover Rollover script!!

Plz look at : http://easynetworks.dk

The issue at hand is that when you move the mousepointer over the buttons the image below should change accordingly with a new one.

The script should be fairly easy, and luckily it works fine on my computer.
But on the server the images below the buttons does not come up??

It tried to look at the placeholder of the images, but it should be fine.

Any suggetions would be greatly appreciated!! :)

/Neorider

mattster
10-21-2005, 02:10 PM
It could well be the / before images in your paths, i.e. perhaps it should be "images/my.gif" instead of "/images/my.gif"

Neorider
10-23-2005, 02:38 PM
Actually that was how it was before I tried this one "/images/x.gif"

Tried "images/x.gif" and "/images/x.gif".

But the other pictures still work well on loading the page. It's when the rollover function and the different pictures shall interact it goes wrong somehow. But only on the server.

As mentioned before on my local PC it works fine.

Does anyone know if there is a difference in how an Apache based server does the Javascript interpretation??

Is there any difference vs. an IIS server??

jscheuer1
10-25-2005, 04:00 AM
The problem is that online upper/lower case matters as much as spelling (locally your computer ignores these differences). As a result:

/images/Index_temp_07-nyhed_butt_ov.gif

from your code, cannot be found. If you use:

/images/index_temp_07-nyhed_butt_ov.gif

for example, in your code, you will have better luck.