PDA

View Full Version : I cannot get Image Thumbnail viewer II to work with internet explorer



z1clover
07-13-2010, 10:36 PM
1) Script Title: script doesn't work in IE 7 & 8

2) Script URL (on DD):
http://www.dynamicdrive.com/dynamicindex4/thumbnail2.htm

3) Describe problem:

I cannot get my image viewer to load the large images in internet explorer 7 & 8
I did read as many forums regarding this and it seems that most people were able to fix the problem by removing the defer="defer" in the script tags

I do not have that in my tags. never have.

here is my site is it is helpful
http://www.californiayachts.com/index_cbr.html

Thank you for you assistance,
Clover

jscheuer1
07-14-2010, 05:38 AM
Get rid of this:


<script language="javascript" src="javascript/sleight.js"></script>

z1clover
07-14-2010, 05:43 PM
Hello John

thank you, I tried just that and still no go. any other ideas?

-Clover

jscheuer1
07-14-2010, 06:44 PM
Works here when I remove that from a local mock up of the page. But you also have:


.trans img{ behavior: url(iepngfix.php) }

in your index.css stylesheet. Due to security restrictions, that is not allowed to function in a local mock up. It may be doing the same thing or something similar on the live page.

But your live page still has this:


<script language="javascript" src="javascript/sleight.js"></script>

on it, so it's hard for me to tell. Get rid of it, and we'll talk.

z1clover
07-14-2010, 08:40 PM
Hi John

I had forgotten to upload the code to my site and had assumed that I was viewing the revised code. Silly me. Thank you very much for your assistance I really appreciate your time. I am a intermediate/beginner. The worst kind of coder.

Thank you,
Clover