PDA

View Full Version : Fade in slideshow not showing in IE



vambo
06-11-2010, 12:18 PM
1) Script Title: Ultimate Fade-in slideshow (v2.4)

2) Script URL (on DD): http://dynamicdrive.com/dynamicindex14/fadeinslideshow.htm

3) Describe problem:Slideshow shows in all major browsers except IE. Thanks in advance for any help.Link below.
http://www.taxaccount.co.uk/help.html

azoomer
06-11-2010, 03:40 PM
It works fine in IE 8. Did you refresh your cache ?

vambo
06-11-2010, 04:43 PM
Thanks for your response azoomer but a friend has just found out what the problem was. At the end of the code below is a comma that needed to be removed.

displaymode: {type:'auto', pause:2500, cycles:0, wraparound:false},
persist: false, //remember last viewed slide and recall within same session?
fadeduration: 500, //transition duration (milliseconds)
descreveal: "always",

azoomer
06-11-2010, 04:51 PM
Great

Cubikated
06-14-2010, 10:27 AM
I have a similar problem. it works fine on Firefox and Safari, but each time on IE8 I need to allow AvtiveX the first time the page loads. After that it works smoothly. How do I fix this???

Is there a separate code that need to use for it to work on IE?

Thanks for your help.

azoomer
06-14-2010, 10:44 AM
It is usually only a problem when you view it locally on you computer. When you put it on a server this activeX annoyance will disappear. No need to change the code.

azoomer
06-24-2010, 09:24 PM
Photo51dude! Can you post your code or a link to your site

g_stuckey
06-24-2010, 11:04 PM
*Nevermind. I found it. Duh*

Hi,

I have implemented the slideshow successfully but I want to make the text in the description centered. I'm not sure which part of the script CSS to put the text-align:'center'. I keep breaking the script when I do it.

Thanks

NJDirty
06-25-2010, 04:14 AM
I tried what I read above, but I still have the same problem with viewing the Slideshow in IE. It works fine in everything else just not IE. Anyone have any other suggestions then where previously mentioned?