PDA

View Full Version : Problems With Ultimate Fade-In Slideshow Installation



LeafGuard
05-29-2010, 12:51 AM
Ultimate Fade-In Slideshow
http://www.dynamicdrive.com/dynamicindex14/fadeinslideshow.htm

I have installed the script as instructed, but it's not displaying any images. I tried looking through the code to see if the image link paths are correct after installing, but I can't even find the image links in the code. Can Anybody help with this one?

jscheuer1
05-29-2010, 05:40 AM
The image links are here in the on page portion of the code (from the demo page, 1st 'Select All' code block):


var mygallery=new fadeSlideShow({
wrapperid: "fadeshow1", //ID of blank DIV on page to house Slideshow
dimensions: [250, 180], //width/height of gallery in pixels. Should reflect dimensions of largest image
imagearray: [
["http://i26.tinypic.com/11l7ls0.jpg", "", "", "Nothing beats relaxing next to the pool when the weather is hot."],
["http://i29.tinypic.com/xp3hns.jpg", "http://en.wikipedia.org/wiki/Cave", "_new", "Some day I'd like to explore these caves!"],
["http://i30.tinypic.com/531q3n.jpg"],
["http://i31.tinypic.com/119w28m.jpg", "", "", "What a beautiful scene with everything changing colors."] //<--no trailing comma after very last image element!
],
displaymode: {type:'auto', pause:2500, cycles:0, wraparound:false},
persist: false, //remember last viewed slide and recall within same session?
fadeduration: 500, //transition duration (milliseconds)
descreveal: "ondemand",
togglerid: ""
})


If they are correct there and you have followed the rest of the instructions, they should show up.

If you want more help:

Please post a link to a page on your site that contains the problematic code so we can check it out.

LeafGuard
05-29-2010, 12:46 PM
John,

For the life of me I couldn't see it. Thank you so much! Your help is greatly appreciated. Have a great weekend!

Kimberly