PDA

View Full Version : about fade in slideshow



millirules
05-25-2010, 11:34 AM
1) Script Title: Ultimate Fade In Slideshow

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex14/fadeinslideshow.htm

3) Describe problem:

I've started using the slideshow, and it's works great, but would like to make it fade from the top of the image, instead of the bottom, do you think that it's posible?? Thank you!

jscheuer1
05-25-2010, 12:08 PM
Please post about Dynamic Drive Scripts in the Dynamic Drive Scripts Help section here where I've moved this thread, and:

Warning: Please include a link to the DD script(s) in question in your post. See this thread (http://www.dynamicdrive.com/forums/showthread.php?t=6) for the proper posting format when asking a question.

If this is not a Dynamic Drive script, what is it?

millirules
05-25-2010, 01:43 PM
ok, sorry, didn't see that forum

jscheuer1
05-25-2010, 02:41 PM
That's OK, as far as that goes, I'm just here to direct traffic.

Now as to your question, it might be your monitor or mine, but to me the images fade in from all over, neither top to bottom nor bottom to top.

I think when you say:


make it fade from the top of the image, instead of the bottom

You may be talking about the descriptions which rise up, not fade, from the bottom. These could be made to drop in from the top, if that's what you are asking. Is it?

millirules
05-26-2010, 08:49 AM
Yes, is just that. Is the problem with my english, i can explain myself as good as i would like to...
That's what i would like to, make the descriptions drop from the top, how could i make that?
I have this made in flash, but i would like to make it in javascript. You can see it in www.peseta.org, in the bottom of the web.

Thank you very much!

jscheuer1
05-27-2010, 12:21 PM
I still don't understand. You have the Ultimate Fade-in slideshow (v2.4) script associated with the page, but have no slide show on the page that is run by the Ultimate Fade-in slideshow (v2.4) script. Also:

Your page is in violation of Dynamic Drive's usage terms (http://www.dynamicdrive.com/notice.htm), which, among other things, state that the script credit must appear in the source code of the page(s) using the script. Please reinstate the notice first.

If you are going to use the script, you need to have the credit on the page. But it looks like you are using some other script. Do you want me to try to figure out which one and modify that, or are you planning on using Ultimate Fade-in slideshow (v2.4)?

Also, it looks like there may be script conflicts on the page. These may or may not become an issue if you actually try using Ultimate Fade-in slideshow (v2.4).

millirules
05-28-2010, 09:41 AM
I'm still not using the script, because the page is published, and i still dont have the script working right. So, i dont have changed the flash for the script.
I will put the credits of the script when i get it working.
I have other scripts working on it, but i think that i will not have
conflicts, i mean i have tried it with the original Ultimate Fade-in slideshow, and i haven't got problems.
Sorry, i dont want to use the scripts without the reference to dinamic drive, it's your work, and it must be recognized.

greetings!

jscheuer1
05-28-2010, 02:19 PM
OK, I got it now. You already modified the script a little, so I used your version. It may still need a little tweaking. I'm attaching the updated version:

3328

millirules
05-31-2010, 09:29 AM
Thank you very much John, i hope that today i will have it working, with all the credits :p

Thank you again!!!