PDA

View Full Version : "Text and Image Crawler" does not work with 70 images?



noexisto
03-10-2010, 10:41 PM
1) Script Title: Text and Image Crawler

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex2/crawler/index.htm

3) Describe problem: I'm using this script in a dynamic product portfolio. The script works ok when is loading a few images (like 15) but does not work when is loading 70 or more images. I've been playing with some parameters but I can not make it work.

I will appreciate any help.

Thanks,

noexisto

jscheuer1
03-11-2010, 08:17 AM
70 images, depending upon their aggregate byte load, would often be too many for any page, even with no script involved except on very fast computers with very fast connections to the internet.

That said, the script should still work. It just might take some time to initialize. In IE though, if any of the images are missing, corrupt or can't be read, or have the wrong paths, it will never complete initialization. Also, in any browser, any errors/oddities in the HTML of the crawler contents and sometimes even in the rest of the page might cause problems, as can syntax errors in the initialization code. Though not required, it is best (especially if you are having problems that cannot be accounted for any other way) to avoid placing the crawler in a table.

If you want more help:

Please post a link to a page on your site that contains the problematic code so we can check it out.

noexisto
03-11-2010, 08:23 PM
In IE though, if any of the images are missing, corrupt or can't be read, or have the wrong paths, it will never complete initialization.

Thanks alot, i was trying to load a corrupted image, that was the problem. Now the page is showing the images very fine.

Greetings,

noexisto