PDA

View Full Version : Resolved fade-in slideshow doesn't work



Thibaut
02-17-2010, 11:20 PM
1) Script Title: Ultimate Fade-in slideshow (v2.1)

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex14/fadeinslideshow.htm

3) Describe problem: The Fade-in slideshow doesn't work. I've Uploaded everything to the server....
My site: http://www.lesrouchesdelamer.be/nieuw/slideshow.html

Nile
02-18-2010, 01:06 AM
You need to put this in the <body> part of your document:


<div id="fadeshow1"></div>

jscheuer1
02-18-2010, 06:03 AM
You also need a:


<div id="fadeshow2"></div>

in the body part. And:

http://www.lesrouchesdelamer.be/nieuw/fadeslideshow.js

as indicated in your code as:


<script type="text/javascript" src="fadeslideshow.js">

/***********************************************
* Ultimate Fade In Slideshow v2.0- (c) Dynamic Drive DHTML code library (www.dynamicdrive.com)
* This notice MUST stay intact for legal use
* Visit Dynamic Drive at http://www.dynamicdrive.com/ for this script and 100s more
***********************************************/

</script>

is a 404 not found. Upload the script to the same folder as your page.

Thibaut
02-18-2010, 12:06 PM
ow sorry, I forgot to upload the correct file (with <div id="fadeshow1"></div>, ...)
And probably you can't see the slide show in Dreamweaver...
Thx everybody for the quick reply!

Nile
02-18-2010, 12:42 PM
Glad to help you! Your welcome!

It seems your topic is solved... Please set the status to resolved.. To do this:
Go to your first post ->
Edit your first post ->
Click "Go Advanced" ->
Then in the drop down next to the title, select "RESOLVED"