PDA

View Full Version : Conveyor Belt slideshow script conflict with google maps script



Hrvoje85
01-31-2010, 02:30 PM
1) Script Title: Conveyor Belt slideshow script

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex14/leftrightslide.htm

3) Describe problem: Google maps will not work on a web page togeather with "conveyor bel script", the conveyor belt works, and the block where the map should be, is empty! Please help!

Hrvoje85
01-31-2010, 11:11 PM
no one?

Hrvoje85
02-01-2010, 08:52 AM
Anyone? Please! Has anyone had the same problem?!

djr33
02-01-2010, 09:00 AM
1. Link to your website. That will help people help you to fix it.
2. It is probably a conflict of variables or events: you may find it easiest to place one or the other in an iframe, or to just go through the code and find where the conflict is. If it's something more major, the iframe may be the only real solution without rewriting one or the other.
I don't have a specific answer. Maybe someone else will respond who has had the same problem, but that's unlikely. And for a specific question like this (and an advanced one), it may take more than a day to get a reply.

Hrvoje85
02-01-2010, 09:18 AM
You solved it!!! Thank You djr33!!!! It would have never occured to me to put the map in an iframe!!! Thanx again! Problem solved!

djr33
02-01-2010, 09:20 AM
You're welcome. There is probably a better solution, but it may take a lot of work to find it. If an iframe works for you, that will save you a lot of time figuring it out. Good to hear.
In the future, you may want to find a workaround, or someone else may post. Good luck.