PDA

View Full Version : Resolved Ultimate Fade-in slideshow (v2.1) Compatability issue with jMyCarousel



Mitch00
01-28-2010, 04:02 AM
1) Script Title:
'Ultimate Fade-in slideshow (v2.1)

2) Script URL (on DD):
http://www.dynamicdrive.com/dynamicindex14/fadeinslideshow.htm

3) Describe problem:
The scripts looks great until I am tryied to integrate it with my page which uses jMyCarousel. Here is jMyCarousel's script files signatures:

<script type="text/javascript" src="./jMyCarousel/jquery-1.2.1.pack.js"></script>
<script type="text/javascript" src="./jMyCarousel/jMyCarousel.js"></script>
<!-- Optional -->
<script type="text/javascript" src="./jMyCarousel/jquery.mousewheel.js"></script>

Any suggestions would be appreciated. Thank you, Mitch

Nile
01-29-2010, 02:06 AM
Try replacing:


<script type="text/javascript" src="./jMyCarousel/jquery-1.2.1.pack.js"></script>

With:


<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js"></script>


And here:


<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js"></script>

<script type="text/javascript" src="fadeslideshow.js">

/***********************************************
* Ultimate Fade In Slideshow v2.0- (c) Dynamic Drive DHTML code library (www.dynamicdrive.com)
* This notice MUST stay intact for legal use
* Visit Dynamic Drive at http://www.dynamicdrive.com/ for this script and 100s more
***********************************************/

</script>
Remove the red.

Please post a link to the page on your site that contains the problematic script so we can check it out.

Mitch00
01-29-2010, 04:20 PM
Thank you very much for your suggestion. I got it working with a slight change to what you suggested. I tried removing the

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js"></script>

which appears above the

<script type="text/javascript" src="fadeslideshow.js">

and it wouldn't work. So I left it there and also included the same reference where I replaced the

<script type="text/javascript" src="./jMyCarousel/jquery-1.2.1.pack.js"></script>

and it started working. Could there be an issue with having two references on my page with references to the google jquery.min.js?

It seems to work fine now. Thank you again for your help.

Nile
01-29-2010, 08:24 PM
Glad to help you! Your welcome!

It seems your topic is solved... Please set the status to resolved.. To do this:
Go to your first post ->
Edit your first post ->
Click "Go Advanced" ->
Then in the drop down next to the title, select "RESOLVED"