PDA

View Full Version : Ultimate Fade-In Slideshow Problem



d.lynch99
01-06-2010, 12:05 PM
1) Script Title: Ultimate Fade-In Slideshow Problem

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex14/fadeinslideshow.htm

3) Describe problem:

Hi, I am trying to implement the ultimate fade-in slideshow V2.0 and am having serious trouble. I have installed as described however cannot get the sample slide shows to render at all.

I am coding in visual studio using a asp.net and C#. Would this have anything to do with my lack of success.
Also are there any general things people get wrong when trying to implement this script that you may know of.

I know this a very vague description, apologies for this. Any suggestions or help you could offer would be great,

Thanks in advance,

Diarmuid

jscheuer1
01-06-2010, 02:14 PM
Unless you are not also coding in HTML and javascript, using those others would only be a problem if somehow, in the course of your implementation, you have gotten a path or paths wrong or have caused markup/scripts to appear out of sequence in the served source code.

Use your browser's 'view source' to see how the page is being served. If it doesn't conform to the example's source code, you must track down what you did to cause that.

If you want more help, we would need a link to a live demo of the problem, and perhaps the source code of your server side pages involved in this.

Please post a link to the page on your site that contains the problematic code so we can check it out.

d.lynch99
01-08-2010, 04:40 PM
I have since tried my saved version of this on two different machines and it works perfectly, It just doesn't seem to work on my laptop, for some reason.

Incidently is there a quick way to substitute the sample images with my own from a file, as opposed to a link to the image.

Thanks for your earlier suggestions

Diarmuid

jscheuer1
01-09-2010, 11:45 AM
See:

http://www.dynamicdrive.com/forums/showpost.php?p=215366&postcount=7