PDA

View Full Version : Dynamic Drive Scrollers not working anymore.



crewsn
01-02-2010, 06:36 PM
Can someone please help me with my two scrollers that I am using from dynamic drive? My website is http://www.gwrratn-o.org/

I am using two different scrollers. The first one is from http://www.dynamicdrive.com/dynamicindex2/crosstick.htm however I've only used the one in the second demo and the othe scroller is from http://www.dynamicdrive.com/dynamicindex2/dhtmlbillboard.htm Both scrollers have stopped working for some reason. I'm using Adobe Dreamweaver CS3 and CS4. I have replaced both codes and they still will not work when uploaded. However, in CS4 Liveview they show that they are both working. I have made other changes to the site but cannot find anything that would have caused the scollers to stop working.

Appreciate any help or suggestions. I am a newbie!

crewsn

ddadmin
01-02-2010, 10:18 PM
Please post a link to the page on your site that contains the problematic script so we can check it out.

crewsn
01-02-2010, 10:40 PM
Both scrollers are located on my index page at http://gwrratn-o.org/Index.html

First scroller is located in the middle on the index page with the first line stating, This Web Site was last updated on January 01, 2010! Line 35 and the second scroller is at the bottom index page on the right at line 860, Dinner rides are on Saturdays!

crewsn
01-03-2010, 06:56 PM
I still need help on resolving my scroller issues. I appreciate any recommendations to help me resolve them to start working.

Thanks
crewsn

ddadmin
01-04-2010, 07:14 AM
Ok, after some testing, from what I can tell, both scripts are actually working, at least in FF3.5. In IE8 the Pausing Scroller does not appear while the DHTML Billboard script on the right column does work. Anyhow, the issue would seem to be one of the numerous other scripts on your page. In FF Debug Console, the message is:


Error: missing ) after argument list
Source File: http://gwrratn-o.org/Index.html
Line: 1, Column: 95
Source Code:
.jpg','2008 Pictures/LOGO_GWRRA_W_STAR.gif','2008 Pictures/2008 Web Pictures for Web Site/Logo's for Web/2008 Region N Logo_blue_100x100.gif');MM_CheckFlashVersion('9,0,28,0','Content on this page requires a newer version of Adobe Flash Player. Do you wan

In IE when it encounters a JavaScript error, the other scripts on the page are affected as well. It's hard to tell which script is the culprit at this point, as there's a lot going on on your page. But I've created a test page with just the two scripts on it, and it works across browsers. Attached is the page.

crewsn
01-05-2010, 02:14 AM
Thank you dd. I'm not for sure where the error is still at based on your test. I'll start with the the error you have listed and verify the link is working properly. I did notice there was some language stating that it requires the latest version of Adobe Flash. I'm not for sure how that would create the problem as that is downloadable program. I'm currently away from my home station and I'm using a lap top on assignment and I do not have Adobe Dreamweaver loaded to continue debugging and testing. I will not be back home at my home station until Friday. If you continue to find errors that would cause these two scrollers not to work, please continue to post it. At this point I can use all the help I can get and it will certainly be appreciated!

I will repost of Friday.

Thank You again,
crewsn