PDA

View Full Version : IE6: video not displaying properly on page with script



raestanton
11-17-2009, 07:22 AM
1) Script Title: All Levels Menu Generator

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex1/ddlevelsmenu/generator.htm

3) Describe problem:
I have just taken over development of this site:

http://thepathfinder.net.au/audio.html

which uses a DD menu in the sidebar. Works beautifully in most browsers, but in IE7 on this particular page, the embedded YouTube videos flash on and off.

Only happens when you hover over a menu with a submenu option.

I thought it might have had something to do with the menu overlapping the video, but I recreated a similar page (ignore the horrible layout!) and still have the same problem:

http://thepathfinder.net.au/audio1.html

any ideas?
thanks ... rae

molendijk
11-17-2009, 06:21 PM
This may be caused by the fact that your include code is not valid.
You might try this one:


<!--[if IE]><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
style="position:relative;height:200px;width:200px"><![endif]--><!--[if !IE]><!--><object type="application/x-shockwave-flash" style="position:relative;height:200px;width:200px" data="http://www.youtube.com/v/U3KoI6Uchbw"><!--<![endif]--><param name="movie" value="http://www.youtube.com/v/U3KoI6Uchbw"><param name="allowFullScreen" value="true"><param name="wmode" value="transparent"></object>
Arie Molendijk.

raestanton
11-23-2009, 04:26 AM
The page is created within a CMS and it seems to ignore your include code.